Temporary Fix For Firefox 23 Issue With Google+

Users who have updated their Firefox browser to version 23 have faces a problem when log on to their Google+ profile. When log on to Google+, it says that the current browser is out of date therefore, it is no longer supported. Though the official fixes yet to release, here is a temporary solution to fix this issue.

Firefox-23-Error

Lot of users, including me has this issue with Firefox 23 on Windows 7, Windows Vista and Windows XP. Of course, you can use other browsers such as Chrome, but users who have some reason to use Firefox 23 to log on Google+ may need a fix.

To fix the “Your browser is no longer supported” issue with Firefox 23, you can install either User Agent Switcher or User Agent Overrider extension. These two extensions add a button to switch the user agent of a browser.

When log in to Google+ click the button and choose a user agent, for instance, Google Chrome, to override Firefox user agent string.

JP is an avid writer and a computer engineer with an acute interest in all things technology. He enjoys reading blog articles, tech magazines, tinkering with computers and mobile phones in his leisure time.

Leave a Reply

Your email address will not be published. Required fields are marked *